Video not working on iOS but does on Android

Welcome! Forums Unity Plugins In-App Web Browser Video not working on iOS but does on Android

Tagged: , , ,

This topic contains 4 replies, has 4 voices, and was last updated by Piotr Piotr 3 days, 6 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1427

    vaughanb
    Participant

    As the title says, the browser works on both platforms except when it comes to video. The videos play on an Android (in the in-app browser) build but not on iOS. Any idea why this could be or how to rectify?

    #1503
    Piotr
    Piotr
    Keymaster

    Hey,
    Sorry for late response. I am about to prepare beta version of new version which uses latest WebKit component instead of deprecated one. That might help you with your video issue. Would you like to test it out and let me know about results?

    #1634

    honorats
    Participant

    I would like to test, I have the same issue here.

    #1635

    Connor Richards
    Participant

    Hi Piotr,

    We are still seeing the same issue on our side.
    I see this was posted a few months ago – Is there an ETA on this update?

    Kindest Regards,
    Connor Richards

    #1637
    Piotr
    Piotr
    Keymaster

    Hi Connor,

    Reason for that is simple. I send beta version to about 20 people for feedback, as I dont want to break anything and its impossible for me to test all use cases. I got… one response. Would you like to try it out as well?

    • This reply was modified 3 days, 6 hours ago by Piotr Piotr.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.